Page 1 of 1

Forum working again?

PostPosted: Mon Dec 09, 2002 4:16 pm
by Matt Trepal
This is one of those experimental-type posts, to see if the forum counters are updating again and whatnot. Disregard as you see fit. :wink:

PostPosted: Mon Dec 09, 2002 4:29 pm
by Matt Trepal
Follow-up post to see what's up....

PostPosted: Mon Dec 09, 2002 8:00 pm
by CaptainSpam
General urpiness abounds! :-)

Still not 100% in the forums... the Triple-Choice counter hasn't updated, I'm not getting email replies from posts, and Stalks can't post a message after the 2019 fiasco in Triple-Choice. I'm trying to talk to the Keenspace folk about that one...

PostPosted: Tue Dec 10, 2002 4:41 pm
by Matt Trepal
CaptainSpam wrote:General urpiness abounds! :-)

Still not 100% in the forums... the Triple-Choice counter hasn't updated,

Post, and I think it will update! :wink:
I'm not getting email replies from posts,

Hm. I don't use that feature, myself, but I've heard in other forums that it's working....
and Stalks can't post a message after the 2019 fiasco in Triple-Choice. I'm trying to talk to the Keenspace folk about that one...

This one bothers me. He can't post AT ALL?

PostPosted: Tue Dec 10, 2002 4:55 pm
by CaptainSpam
Hey, I got an email saying this thread had been replied to! Fancy that. Haven't gotten one of those in quite some time.

Aye, Stalks can't post. It keeps assuming he's posting too soon after his previous post. I'm assuming it's figuring this out by taking his last post date (2019) and waiting until about 15 seconds have passed since it. Thus, he needs a reset by the admins.

A Help Center post by me has been opened to this effect, by the by.